[ݳXȲέp


裝站上的LM3886,Ra16 Rb16電阻燒掉了!

為了能更清楚的區分,特別開闢這個專區,希望發燒同好能在這個討論區分享你們的心得。也希望有專長於這個領域的”大大”們,能多多幫忙參與解答大家在音響方面的問題。

裝站上的LM3886,Ra16 Rb16電阻燒掉了!

文章honavia 發表於 週三 8月 01, 2012 1:58 pm

我之前有買GC-AMP-LM3886-SVO這張電路板,藍色那片
最近裝起來後上電測試(不接喇叭),Ra16 Rb16這兩顆電阻一直燒
Relay不動,電源LED燈也不會亮

我是用28-0-28變壓器,所以R21 Ra18 Rb18都改了
電表量測7815 7915電壓輸出都正常,OP全都用5532

有Debug出一些問題包括:
C11電容正負接反(已經換掉了)
Ra9 Rb9電阻接成47R(應該是47K)
C24,C25那邊的跳線未跳
以上問題都修正了,可是Ra16 Rb16還是燒

我在想會不會是Relay的問題?雖然都是24V但它腳位和電路板上不同(我有修改Relay腳位)
或是lm3886掛點...希望不要...
還是有其他因素會讓那兩棵電阻燒掉嗎?我現在一頭霧水...
等等補照片上來好了...
honavia
 
文章: 5
註冊時間: 週三 8月 01, 2012 1:25 pm

Re: 裝站上的LM3886,Ra16 Rb16電阻燒掉了!

文章honavia 發表於 週三 8月 01, 2012 2:53 pm

補圖片~這是已經從機箱上卸下來的樣子

正面照
圖檔

燒掉的Ra16 Rb16
圖檔
圖檔

背面照
圖檔


畫面好像會把圖片截掉,下載之後就可以看全圖
不好意思~
honavia
 
文章: 5
註冊時間: 週三 8月 01, 2012 1:25 pm

Re: 裝站上的LM3886,Ra16 Rb16電阻燒掉了!

文章georgeliao 發表於 週四 8月 02, 2012 2:29 am

那2顆電阻會燒掉,表示輸出有直流,你可以量一开LM3886的第3腳對地應接近0V,你現在一定是電壓很高!
也要量一下進去去LM3886 的電源腳有沒問題,第1腳為+VCC約要有+ 28*1.4 V , 第4腳約- 28*1.4 V
George Liao.
[喬治查爾斯電子電路網〕
http://www.gccircuit.com/
email:georgeliao886@gmail.com
頭像
georgeliao
Site Admin
 
文章: 3032
註冊時間: 週三 12月 14, 2005 4:39 pm
來自: Taichung, Taiwan

Re: 裝站上的LM3886,Ra16 Rb16電阻燒掉了!

文章edwin23 發表於 週四 8月 09, 2012 12:06 am

最近抽空量了一下
輸入lm3886的電壓大約在+-39V附近所以應該是正常的
但是第3腳電壓真是高的嚇人,輸出-36V
看來兩顆3886得換了...
edwin23
 
文章: 1
註冊時間: 週三 2月 22, 2012 5:19 pm

Re: 裝站上的LM3886,Ra16 Rb16電阻燒掉了!

文章honavia 發表於 週日 8月 19, 2012 3:16 pm

崩潰....
把兩顆3886換了還是一樣,第三腳還是有直流
最近做甚麼燒甚麼...我看我休息一陣子再來Debug好了....
honavia
 
文章: 5
註冊時間: 週三 8月 01, 2012 1:25 pm

Re: 裝站上的LM3886,Ra16 Rb16電阻燒掉了!

文章georgeliao 發表於 週日 8月 19, 2012 4:54 pm

以上兩篇帳號不同,是同一人嗎?

先試試拿掉DC Servo的OP,看輸出能否回零V!如果是,簡查一下DC Servo附近的焊接跟銅箔。
George Liao.
[喬治查爾斯電子電路網〕
http://www.gccircuit.com/
email:georgeliao886@gmail.com
頭像
georgeliao
Site Admin
 
文章: 3032
註冊時間: 週三 12月 14, 2005 4:39 pm
來自: Taichung, Taiwan

Re: 裝站上的LM3886,Ra16 Rb16電阻燒掉了!

文章honavia 發表於 週日 8月 19, 2012 5:02 pm

是的!是同一人,似乎是很久以前辦的帳號

georgeliao 寫:
先試試拿掉DC Servo的OP,看輸出能否回零V!如果是,簡查一下DC Servo附近的焊接跟銅箔。


我晚上會再試試,一直麻煩站長真是不好意思
感謝喔~
honavia
 
文章: 5
註冊時間: 週三 8月 01, 2012 1:25 pm

Re: 裝站上的LM3886,Ra16 Rb16電阻燒掉了!

文章honavia 發表於 週一 8月 20, 2012 5:02 pm

成功了~
就如站長大大所言,是DC Servo那邊有地方沒焊好
用電表"嗶"了一圈後發現那顆OP的第四腳電壓異常(大概只有-2V)
估計是銅箔倍我破壞掉了才會這樣~

最後是這樣解決的~
圖檔


試機中~感謝站長大大幫忙Debug
honavia
 
文章: 5
註冊時間: 週三 8月 01, 2012 1:25 pm


回到 Audio音響專區

誰在線上

正在瀏覽這個版面的使用者:沒有註冊會員 和 12 位訪客